Resolved
The issue has now been resolved and the error rates with all affected services are back to nominal level. The issue has been caused by malfunction of one of the managed services from our cloud provider.
Posted .
Created
We are investigating heightened error rates from analytics and content updates services.
Posted .
Resolved