Get in touch
Back
Downtime

All services unavailable due to internal networking problem

Started 13 May at 12:02pm CEST, resolved 13 May at 12:08pm CEST.

Analytics Recommender Search Voice Search
Resolved

We have reverted the network configuration and are investigating the cause.

Posted 13 May at 12:08pm CEST.
Created

We are currently having network connectivity issues, and are rolling back the configuration changes.

Posted 13 May at 12:02pm CEST.