Get in touch
Back
Degraded

Increased latency and error rate

Started 9 May at 07:06pm CEST, resolved 9 May at 07:34pm CEST.

Recommender Search
Resolved

We have managed to get the latency and error rate back to normal and are investigating root cause.

Posted 9 May at 07:34pm CEST.
Created

We are investigating increased latency and error rates for a subset of clients.

Posted 9 May at 07:06pm CEST.