Updated
We have conducted a review of our build scripts and infrastructure and identified an unpinned dependency in search service build script. A new release of the dependency introduced a breaking change that caused failures of search service after a routine code change deployment. We will be adjusting our testing and deployment procedures to allow us to prevent such issues automatically in the future.
Posted .
Created
We observed hightened error rates with search and voice search services following a routine deployment at 09:11 CET. The change has been rolled back and error rates are at nominal level 09:25 CET. Investigation into what caused the issue is ongoing.
Posted .
Resolved