Get in touch
Back
Resolved

Increased error rates

Started , resolved .

Analytics Recommender Search
Resolved

As workers were replaced with the previous stable version, the error rate steadily dropped back to normal by 11:35 CET.

Posted .
Created

A deployment related to the configuration of request throttling rules was rolled out between 11:18 and 11:25 CET. A faulty part of this deployment resulted in elevated error rates across Search and Recommender, and indirectly impacted analytics collection during this period.

The error rate gradually increased. We detected the issue and started working on mitigation. A rollback was initiated and started at 11:27 CET.

Posted .