Get in touch
Back
Degraded

Search and recommender unavaible

Started 1 Apr at 10:06am CEST, resolved 1 Apr at 10:20am CEST.

Recommender Search
Resolved

We took measures to stabilize the system and are looking for a root cause.

Posted 1 Apr at 10:20am CEST.
Created

Search and recommender API calls have increased latencies or time out.

Posted 1 Apr at 10:06am CEST.