Get in touch
Back
Resolved

Potential unavailability of public services

Started , resolved .

Analytics Recommender Search Voice Search Luigi’s Box Administration App Content Updates / Indexing
Resolved

All services have been successfully migrated to the luigisbox.tech domain. We are continuing to monitor the stability of this solution and are actively investigating the incident’s root cause. We will share further updates as soon as the findings are officially confirmed.

Posted .
Updated

We are migrating from luigisbox.com to luigisbox.tech. luigisbox.tech is fully available and all clients must switch to .tech to continue using the services. Most services are restored and running on .tech domain.

Posted .
Created

We are dealing with DNS records issues that might cause spotty availability depending on local cache or complete unavailability of services available at luigisbox.com.

As a workaround, use luigisbox.tech domain when accessing or requesting Luigi's Box services, i.e. https://live.luigisbox.tech for API, https://app.luigisbox.tech for app and https://scripts.luigisbox.tech for access to integration scripts.

Posted .