Resolved
Restoration process has finished and error rates and latencies are back to normal.
Posted .
Created
We suffered a software failure that may cause increased latencies and error rates for some clients accessing analytics data older than 3 weeks. The restoration process is on-going, but it may take couple of hours until everything is back to normal.
Posted .
Resolved