Get in touch
Back
Resolved

Unavailability of content updates API

Started 12 Nov at 04:42pm CET, resolved 12 Nov at 05:48pm CET.

Content Updates / Indexing
Resolved

Fix has been propagated and content updates API is available to anyone. We are continuing to monitor the situation.

Posted 12 Nov at 05:48pm CET.
Created

During routine upgrade a configuration error was made that caused unavilability of content updated API. We are working towards resolving the situation.

Posted 12 Nov at 04:42pm CET.