Get in touch
Back
Resolved

Autocomplete and search higher latencies, error rate and unavailability

Started 14 Oct at 11:46am CEST, resolved 14 Oct at 11:51am CEST.

Search Voice Search
Resolved

Autocomplete and search services are fully available with latencies and error rate at a nominal level.

Posted 14 Oct at 11:51am CEST.
Created

Planned configuration change went wrong and caused higher latencies, error rates and potentially unavailability of search and autocomplete services.

Posted 14 Oct at 11:46am CEST.