Get in touch
Back
Degraded

Search unavailable for a subset of SHOPTET clients

Started 12 Jan at 02:18pm CET, resolved 12 Jan at 03:27pm CET.

Search
Resolved

We deployed the fix, search is operating normally.

Posted 12 Jan at 03:27pm CET.
Created

Search and autocomplete is unavailable for a subset of Shoptet clients. Around 20 clients are affected. We identified the root cause and are working on a fix.

Posted 12 Jan at 02:18pm CET.