Get in touch
Back
Degraded

Increased latencies and error rate

Started , resolved .

Search
Resolved

Search and autocomplete services are fully available and with altencies and error rate at a nominal level.

Posted .
Created

We are investigating elevated error rate impacting search and autocomplete services for some clients.

Posted .