Back
Degraded

Search unavailable and timing out for subset of clients
Started 10 Nov at 12:14pm CET, resolved 10 Nov at 01:52pm CET.
Search
Resolved
We have identified the root cause and rolled out an update.
Posted 10 Nov at 01:52pm CET.

Created
We are investigating increased search latencies and timeouts for a subset of clients.
Posted 10 Nov at 12:14pm CET.