Get in touch
Back
Degraded

Increased timeout rate

Started , resolved .

Recommender
Resolved

All configuration discrepancies have been fixed and stability of recommender service restored. We are monitoring the situation.

Posted .
Updated

We have identified the root cause of the timeouts as an independent configuration change relating to real-time storage subsystem.

Posted .
Created

We are investigating reports of increased failure and timeout rate from our recommender service.

Posted .