Back
Downtime

Increased error rate of content updates / indexing
Started 22 Feb at 03:03am CET, resolved 22 Feb at 03:22am CET.
Content Updates / Indexing
Resolved
We have identified the root cause as a failure in scheduling and scaling mechanism. The problem has been fixed and stability of the service restored. We are monitoring the situation.
Posted 22 Feb at 03:22am CET.

Updated
Content updates / indexing service is unavailable and incoming requests are being dropped.
Posted 22 Feb at 03:09am CET.

Created
We are investigating higher error rate in content updates / indexing service.
Posted 22 Feb at 03:03am CET.