Back
Degraded

Increased latencies and timeout rate
Started 21 Feb at 06:52am CET, resolved 21 Feb at 08:05am CET.
Search
Voice Search
Resolved
We have identified the root cause as configuration change that manifested itself only as the morning traffic started to build up causing issues with autoscaling to keep up. We have fixed the configuration and latencies and timeout rate are back to normal.
Posted 21 Feb at 08:05am CET.

Created
We are investigating higher latencies and elevated timeout rate impacting search and autocomplete.
Posted 21 Feb at 06:52am CET.