Back
Degraded

Increased latencies and error rate
Started 28 Jan at 09:43pm CET, resolved 28 Jan at 10:19pm CET.
Recommender
Search
Voice Search
Resolved
All services are fully available with additional measures taken to increase capacity and reliability.
Posted 28 Jan at 10:19pm CET.
Updated
Error rate is back to normal and we are monitoring the situation closely before declaring the incident over.
Posted 28 Jan at 10:05pm CET.

Created
We are investigating elevated error rate impacting search, autocomplete and recommendations.
Posted 28 Jan at 09:43pm CET.