Get in touch
Back
Degraded

Increased analytics latencies and error rate

Started 23 Jan at 03:15pm CET, resolved 24 Jan at 01:00am CET.

Analytics
Resolved

Analytics have fully recovered, error rate and latencies of analytics services are at the nominal level.

Posted 24 Jan at 01:00am CET.
Created

We are investigating an incident with our analytics services causing increased latencies and error rate. The restoration process is on-going.

Posted 23 Jan at 03:15pm CET.