Get in touch
Back
Degraded

Increased error rate

Started 14 Nov at 01:18pm CET, resolved 14 Nov at 02:07pm CET.

Search
Resolved

We implemented additional measures and are now resolving the incident.

Posted 14 Nov at 02:07pm CET.
Updated

Error rate is back to normal, but we are monitoring the situation and taking more measure before we declare the incident over.

Posted 14 Nov at 01:33pm CET.
Created

We are investigating elevated error rate impacting search and autocomplete.

Posted 14 Nov at 01:18pm CET.