Get in touch
Back
Degraded

Increased analytics and error rate

Started 7 Oct at 03:08pm CEST, resolved 8 Oct at 03:38am CEST.

Analytics
Resolved

Analytics have fully recovered, error rate and latencies of analytics services are at the nominal level. We are now processing the backlog of accumulated data and monitoring the situation.

Posted 8 Oct at 03:38am CEST.
Created

We are investigating an incident with our analytics services causing increased latencies and error rate. The restoration process is on-going.

Posted 7 Oct at 03:08pm CEST.