Increasing error rates
Started 26 Aug at 04:23pm CEST, resolved 26 Aug at 05:35pm CEST.
Resolved
Error rates are now back to ~0% for all services. We are conducting internal investigation for the root cause of the incident.
Updated
Recommender error rate is at ~0% and we are declaring the service stable. Search and autocomplete are still affected (error rate at 2-5%).
Updated
We are replacing the faulty search instances with fresh instances and the error rates are getting back to nominal values.
Created
We are currently facing an issue with our catalog storage system. This has led to the unavailability of our services including autocomplete, search and recommender. Additionally, there has been a noticeable increase in error rates. Our team is actively investigating the issue and working towards a resolution. Further updates will be provided as they become available.