Back
Degraded

Increased indexing error rate
Started 1 Jul at 01:16pm CEST, resolved 1 Jul at 01:25pm CEST.
Content Updates / Indexing
Feeds processing
Resolved
We have identified the root caused and mitigated the problem. Error rates should be back to normal.
Posted 1 Jul at 01:25pm CEST.

Created
We are investigating increased error rate indexing content by a small subset of clients.
Posted 1 Jul at 01:16pm CEST.