Back
Degraded

Increased analytics latency and error rate
Started 1 Jul at 10:52am CEST, resolved 1 Jul at 11:40pm CEST.
Analytics
Resolved
Analytics have fully recovered. We are now processing the backlog of accumulated data.
Posted 1 Jul at 11:40pm CEST.
Updated
We have identified the root cause of the issue. The restoration process is on-going, but slow, during which some clients might still see hightened error rates or latencies. After the process ends we will start processing analytics data backlog.
Posted 1 Jul at 05:50pm CEST.

Created
We are investigating increased latencies and error rate within our analytics servcies.
Posted 1 Jul at 10:52am CEST.