Get in touch
Back
Degraded

Increased latency and error rate

Started 17 Jun at 11:05am CEST, resolved 17 Jun at 11:31am CEST.

Recommender Search
Resolved

Incident has been mitigated, but we are still actively looking for root cause so we may prevent it from happening again.

Posted 17 Jun at 11:31am CEST.
Created

We are investigating reports of increased latencies and error rate within our search and recommender services.

Posted 17 Jun at 11:05am CEST.