Back
Degraded

Increased latency and error rate
Started 10 Jun at 03:46pm CEST, resolved 10 Jun at 04:03pm CEST.
Search
Resolved
Hightened latencies and error rates affected roughly half of our clients using search services that are being migrated to new underlying storage. We took measures to stabilize the service and are still investigating the root cause of the instability.
Posted 10 Jun at 04:03pm CEST.

Created
We are investigating source of increased latency and elevated error rates for subset of clients.
Posted 10 Jun at 03:46pm CEST.