Get in touch
Back
Degraded

Elevated latencies and error rates

Started 4 Apr at 07:55pm CEST, resolved 4 Apr at 08:01pm CEST.

Recommender Search
Resolved

We took measures to stabilize the service and are still investigating the root cause of the instability.

Posted 4 Apr at 08:01pm CEST.
Created

We are investigating increased latencies and error rates.

Posted 4 Apr at 07:55pm CEST.