Get in touch
Back
Degraded

Search service outage impacting clients utilizing frontend libraries

Started 7 Feb at 09:42am CET, last updated 7 Feb at 10:05am CET.

Search
Updated

The problem stemmed from a bug within the search.js library and exlusively impacted clients utilizing search.js library for frontend integration. For the duration of the incident, the search service was not available. Clients integrated on the backend using API, or clients integrated on the frontend but not using search.js were not affected.

We've successfully pinpointed the root cause and implemented preventive measures to avert such incidents in the future.

Posted 7 Feb at 10:05am CET.
Resolved

The search service is now fully available.

Posted 7 Feb at 09:54am CET.
Updated

The root cause of the issue has been identified, and efforts are underway to restore services.

Posted 7 Feb at 09:51am CET.
Created

We are actively investigating the current downtime affecting our search service.

Posted 7 Feb at 09:42am CET.