
Storage subsystem failure affecting all services
Started 16 Nov at 12:00pm CET, resolved 16 Nov at 02:47pm CET.
Resolved
Catalog synchronizations backlog has been cleared and is finally processed. We are actively monitoring the situation and working on preventing the issue occurring in the future.

Updated
We have successfully restored functionality of the affected subsystem. All services are operational with continuing delays with catalog synchronization until our backlog of tasks clears up.
Updated
Affected subsystem failed completely and we are attempting to mitigate the issue. Search, autocomplete and product listing latency and error rates might be hightened for the time being.

Created
We are experiencing multiple issues with one of our storage subsystems causing delays in catalog synchronization for clients.We have identified the problematic subsystem and are mitigating the issue.