Get in touch
Back
Degraded

Increased latency and error rate

Started 19 Oct at 08:45pm CEST, resolved 19 Oct at 09:21pm CEST.

Search
Resolved

Latencies and error rates are back to nominal values.

Posted 19 Oct at 09:21pm CEST.
Created

We are investigating source of increased latency and elevated error rates.

Posted 19 Oct at 08:45pm CEST.