Get in touch
Back
Degraded

Synchronization jobs delay

Started 18 Jul at 11:18am CEST, last updated 18 Jul at 12:15pm CEST.

Feeds processing Shoptet catalog synchronization Shopify catalog synchronization Shopware catalog synchronization
Updated

All issues have been resolved and we are closely monitoring the situation. Catalog data will update according to individual schedule of each and every one. Thank you for your patience.

Posted 18 Jul at 12:15pm CEST.
Resolved

Feeds processing has been restored and will update catalog changes according to synchronization schedule.

Posted 18 Jul at 12:08pm CEST.
Updated

Shopware catalog synchronization has been restored and will update catalog changes according to synchronization schedule.

Posted 18 Jul at 12:01pm CEST.
Updated

Shoptet catalog synchronization has been restored and will update catalog changes according to synchronization schedule.

Posted 18 Jul at 11:46am CEST.
Updated

Shopify catalog synchronization has been restored and timely updates catalog changes.

Posted 18 Jul at 11:38am CEST.
Created

We are experiencing problems with delay of synchronization jobs. Our team is investigating and we will provide further updates.

Posted 18 Jul at 11:18am CEST.