Get in touch
Back
Maintenance

Analytics storage migration

Completed 27 Jun at 06:00pm CEST.

Analytics
Completed

Maintenance completed

Posted 27 Jun at 06:00pm CEST.
Started

In light of numerous outages in the last few weeks, we will be migrating our analytics storage for higher reliability and better customer experience throughout the day. Expect possibly higher error rates or lower performance than usual, in the worst case. We are very sorry for the inconvenience.

Posted 27 Jun at 10:30am CEST.