Get in touch
Back
Degraded

Increased Analytics latency and error rate

Started 20 Jun at 04:33pm CEST, resolved 20 Jun at 06:53pm CEST.

Analytics
Resolved

Services regained stability and latencies across all services are back to normal. We are monitoring the situation.

Posted 20 Jun at 06:53pm CEST.
Created

We have identified an issue causing degraded performance of our in-app analytics services and analytics API endpoints.

Posted 20 Jun at 04:33pm CEST.