Get in touch
Back
Degraded

Increased search, autocomplete, recommender and content updates latencies

Started 14 Jun at 12:10pm CEST, last updated 14 Jun at 01:48pm CEST.

Recommender Search Voice Search Content Updates / Indexing
Updated

Latencies and error rate are back at the nominal level and services are stable.

Posted 14 Jun at 01:48pm CEST.
Resolved

Services regained stability and latencies across all services are back to normal. We are monitoring the situation.

Posted 14 Jun at 01:19pm CEST.
Created

We are experiencing multiple problems with our services connected to the catalog data storage. Our team is investigating and we will provide further updates.

Posted 14 Jun at 12:10pm CEST.