Back
Degraded

Increased Analytics latency and error rate
Started 12 Jun at 12:16pm CEST, resolved 12 Jun at 04:14pm CEST.
Analytics
Resolved
Latencies and error rate are back at the nominal level and services are stable.
Posted 12 Jun at 04:14pm CEST.

Created
We have identified an issue causing degraded performance of our in-app analytics services and analytics API endpoints.
Posted 12 Jun at 12:16pm CEST.