Get in touch
Back
Degraded

Increased Analytics latency and error rate

Started 24 May at 08:53am CEST, resolved 24 May at 09:00am CEST.

Analytics
Resolved

Latencies and error rate are back at the nominal level and services are stable.

Posted 24 May at 09:00am CEST.
Created

We have identified an issue causing degraded performance of our in-app analytics services and analytics API endpoints.

Posted 24 May at 08:53am CEST.