Get in touch
Back
Degraded

Increased search, autocomplete, recommender and content updates latencies

Started 22 May at 12:41pm CEST, resolved 22 May at 01:05pm CEST.

Recommender Search Voice Search Content Updates / Indexing
Resolved

Latencies and error rate are back at the nominal level and services are stable.

Posted 22 May at 01:05pm CEST.
Updated

Services regained stability and latencies across all services are back to normal. We are monitoring the situation.

Posted 22 May at 12:56pm CEST.
Created

We are experiencing multiple problems with our services connected to the catalog data storage. Our team is investigating and we will provide further updates.

Posted 22 May at 12:41pm CEST.