Get in touch
Back
Degraded

Increased search and content updates latencies

Started 6 Feb at 04:35pm CET, resolved 6 Feb at 05:34pm CET.

Search Content Updates / Indexing Feeds processing
Resolved

Latencies and error rate are back at the nominal level and service is stable. We are still monitoring the service, and will be conducting a post-mortem to better understand the root cause and prevent it in the future.

Posted 6 Feb at 05:34pm CET.
Updated

We are back at the pre-incident latencies and see no more errors. We are overseeing resource re-allocation, before declaring this incident over.

Posted 6 Feb at 05:14pm CET.
Updated

We continue adding hardware and see that the latencies and error rate are getting back to normal.

Posted 6 Feb at 05:02pm CET.
Created

During a planned hardware migration, we have erroneously allocated a subset of clients to an under-provisioned hardware, which led to latency and error rate increase. We are adding more hardware to mitigate the situation.

Posted 6 Feb at 04:35pm CET.